Welcome to Conduit Servers Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

THE RED PANDA

Server BETA problems

Firstly I can tell there must be some texture gliches because I installed the content pack 2 days ago and since I am on There are many missing textures, unless if there is something I have done wrong please notify me. List your Bugs, glitches and what not Below.

0

Share this post


Link to post
Share on other sites

Also needs a main Hud, like if you wanna see your stamina you need to hold Q, I am sure that you guys are working on that.

0

Share this post


Link to post
Share on other sites

Found a bug, When a player is not typing and walking around, the icon that shows they are typing remains there.

0

Share this post


Link to post
Share on other sites

I might list some things that are not bugs, more just really small problems like, spelling errors. For example if you look on the Id card it says First naNe, there is a N there instead of a M.

Edited by THE RED PANDA
Word error
0

Share this post


Link to post
Share on other sites

There is a bug as tow driver where when you spawn a tow truck, you cannot drive it but walk through it and the trailer on it floats around.

0

Share this post


Link to post
Share on other sites

Tow truck driver and gspeak has been fixed.

 

If you hold Q you see your stamina right there?

0

Share this post


Link to post
Share on other sites
15 hours ago, Nykez said:

Tow truck driver and gspeak has been fixed.

 

If you hold Q you see your stamina right there?

Yea, I just mentioned that because the we cant post on the ideas and suggestions for some reason but I was saying I think there should be like a actual hud so we dont have to hold q to see like our stamina, hunger, thirst and what not. I seen another santos server which is pretty much the same as this one, and they had the same hud and inventory menu and they had it where it said their stats on the hud so they don't have to hold q to see whats there stamina, food and water is at. Just a suggestion. 

Edited by THE RED PANDA
spelling corrections
0

Share this post


Link to post
Share on other sites

From what I have seen with The shooting out of car feature it is weird with the cw guns. When you pull out a cw gun while in firing mode in a car, the weopon acts as if you walked up to a wall with the gun out, when the does happen you can not aim or shoot your gun. looks like its only compatable with hl2 guns on sandbox.

0

Share this post


Link to post
Share on other sites
1 hour ago, Nykez said:

I will make a map for future reference.

What did you post this for?

0

Share this post


Link to post
Share on other sites

I noticed If you have full health on all limbs when you leave the server and then next time you join, your limbs will be broke or damaged.

0

Share this post


Link to post
Share on other sites

Not true. If you break your limbs they will always be broke until you visit the hospital. (it exists through disconnects/reconnects)

0

Share this post


Link to post
Share on other sites
18 hours ago, Nykez said:

Not true. If you break your limbs they will always be broke until you visit the hospital. (it exists through disconnects/reconnects)

Yea I know that but I had full health just standing in 1 spot. Then I had to restart my computer for an update. So when I got back on the server my legs and arms were broken but in general I had full health

0

Share this post


Link to post
Share on other sites

SCRATCH THE BETA PART ON THIS TOPIC!!!

The following emergency vehicles are glitched and wont let you drive them

1: Ford F150 Police

2: Swat Van

3: Audi RS4 Cop

4: Charger SRT8 2012 Police

5: 2010 Taurus SHO

6: EVO

0

Share this post


Link to post
Share on other sites

I accidentlally screwed that up but continuing with number six and more broken emergency vehicles

6: EVO Mistubishi Police

7: (firefighter) Firetruck.

 

0

Share this post


Link to post
Share on other sites

For some reason now when you go to equip a vape, when you hit equip absolutley nothin happens

 

0

Share this post


Link to post
Share on other sites

The police gun locker is glitched, you have to spam e to open it, it gives a ton of script errors though, heres the error info

 

 

[ERROR] gamemodes/santosrp/gamemode/cl_gui.lua:49: attempt to index a nil value
  1. ShowNWMenu - gamemodes/santosrp/gamemode/cl_gui.lua:49
   2. func - gamemodes/santosrp/gamemode/cl_networking.lua:221
    3. func - gamemodes/santosrp/gamemode/cl_networking.lua:66
     4. unknown - lua/includes/extensions/net.lua:32
 

0

Share this post


Link to post
Share on other sites
On 1/1/2017 at 4:36 PM, THE RED PANDA said:

The police gun locker is glitched, you have to spam e to open it, it gives a ton of script errors though, heres the error info

 

 

[ERROR] gamemodes/santosrp/gamemode/cl_gui.lua:49: attempt to index a nil value
  1. ShowNWMenu - gamemodes/santosrp/gamemode/cl_gui.lua:49
   2. func - gamemodes/santosrp/gamemode/cl_networking.lua:221
    3. func - gamemodes/santosrp/gamemode/cl_networking.lua:66
     4. unknown - lua/includes/extensions/net.lua:32
 

Oh man I wanna debug that so bad! lol

 

Looks like the server was possibly returning null on the action? Just my guess!

0

Share this post


Link to post
Share on other sites
4 minutes ago, Das Bause said:

Oh man I wanna debug that so bad! lol

 

Looks like the server was possibly returning null on the action? Just my guess!

Tip try hitting e on the bottem left and right it should work then :)

0

Share this post


Link to post
Share on other sites

If you're still having an issue with the armory try to go into first person and press E.

0

Share this post


Link to post
Share on other sites
1 hour ago, Bimo said:

If you're still having an issue with the armory try to go into first person and press E.

I have tried that multiple times unless its just something happening on My end.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.